FIP Box - Raspberry - rpcbind fehler

Hilfe und Anleitungen Rund um den Einsatz unserer FIP-Box
Antworten
Badflex
Beiträge: 2
Registriert: So 11. Feb 2018, 09:39

FIP Box - Raspberry - rpcbind fehler

Beitrag von Badflex » So 11. Feb 2018, 09:48

Hallo,
bin jetzt auch und den Genuss einer IPV6 Verbindung gekommen :(

Allerding weiss ich nicht ob ich ds Lite Verbindung habe bei Netcom.

In der FritzBox Übersicht steht kein DS Lite sondern bei IPV4 und IPV6 ganz normale Adressen.

Jetzt zu meinem Problem:
Ich habe ein Respbarry wo ich Port 8083 und 3000 freischalten möchte.
Habe Alles so gemacht wie in der Anleitun (MyFritz Konto, FIP Box auf Raspberry installiert und eingerichtet, Ports freigegeben.
Port 3000 war auch ohne FIP erreichbar 8083 nicht.
Deswegen habe ich mal fib installiert aber tut sich auch nichts.
Woran kann das liegen?

Wenn ich FIPedit schließe kommt das:
My IP address is bla bla
rpcbind: another rpcbind is already running. Aborting
bind: Address already in use
bind: Address already in use
bind: Address already in use

Kann es daran liegen?
Wie kann ich sehen was da schief läuft?

Vielen Dank

Badflex
Beiträge: 2
Registriert: So 11. Feb 2018, 09:39

Re: FIP Box - Raspberry - rpcbind fehler

Beitrag von Badflex » So 11. Feb 2018, 22:23

Jetzt sind die Ports erreichbar, aber die Seiten gehen trotzdem nicht auf.
Was jetzt?

rema
Feste-IP.Net Support
Beiträge: 342
Registriert: Do 5. Feb 2015, 10:24

Re: FIP Box - Raspberry - rpcbind fehler

Beitrag von rema » Mi 14. Mär 2018, 09:38

Die Bindfehler kommen eigentlich, wenn der Port schon belegt ist.
Bitte mal prüfen ob die Ports von hause aus schon auf IPv6 lauschen.

netstat -an | grep PORTNUMMER

Antworten