Cloudstation & Fipbox

Hilfe und Anleitungen Rund um den Einsatz unserer FIP-Box
Antworten
KAi
Beiträge: 6
Registriert: Di 13. Mär 2018, 14:38

Cloudstation & Fipbox

Beitrag von KAi » So 25. Mär 2018, 15:21

Hallo zusammen,

ich habe die Fipbox erfolgreich aufgesetzt. Die Port sind über den Account erreichbar, jedoch habe ich Probleme, die Cloudstadion in Betrieb zu nehmen. Immer wenn ich die IPv4 Mapping Adresse für den Port 6690 als Serveradresse beim Verbindungsaufbau der Cloudstadion hinterlege kommt "Verbindung fehlgeschlagen". Hat bzw. hatte jemand zufällig ein ähnliches Problem beziehungsweise einen Hinweis, wo ich ggf. noch nachschauen könnte? Vielen Dank für eure Rückmeldungen!

Viele Grüße
Kai

MichaelWeigel
Beiträge: 405
Registriert: Di 24. Feb 2015, 11:13

Re: Cloudstation & Fipbox

Beitrag von MichaelWeigel » Di 27. Mär 2018, 09:42

Hallo,

Sie müssen im Client der Cloud Station den 5 Stelligen Port angeben, der bei der Freigabe ermittelt wird. mediaxxxxx.feste-ip.net:6xxx7

http://www.synology-forum.de/showthread ... 0-Settings

LG Michael

KAi
Beiträge: 6
Registriert: Di 13. Mär 2018, 14:38

Re: Cloudstation & Fipbox

Beitrag von KAi » Mi 28. Mär 2018, 20:11

Hallo Michael,

danke für die Rückmeldung. Die komplette Adresse (inkl. Ports) habe ich natürlich im Client hinterlegt. Leider funktioniert dies nicht. Die Private Extension ipv6 ist ebenfalls deaktiviert (net.ipv6.conf.all.use_tempaddr = 0). Es ist auch hwaddr hinterlegt.. Leider alles ohne Erfolg. Gibt es ggf. noch einen Ansatzpunkt?

Viele Grüße
Kai

KAi
Beiträge: 6
Registriert: Di 13. Mär 2018, 14:38

Re: Cloudstation & Fipbox

Beitrag von KAi » Sa 31. Mär 2018, 13:27

Hallo zusammen,

ich habe den Fehler gefunden. Das System wurde mit der latest Version aufgesetzt (2018-03-13-raspbian-stretch). Die Fipbox hatte daher standardmäßig keine ipV4 Adresse bzw. war intern eine falsche ip4 Adresse (172.16.254.1) hinterlegt. Daher war die fipbox zwar erreichbar, aber konnte mit den anderen Geräten im Netzwerk nicht kommunizieren. Die Lösung:

sudo nano /etc/network/Interfaces

und dort die IP-Adresse der Fipbox entsprechend den lokalen Bedingungen ändern.

Viele Grüße
Kai

Antworten