fipBox-SD-Karte in Raspberry 4 funktioniert nicht

Hilfe und Anleitungen Rund um den Einsatz unserer FIP-Box
Antworten
arthur74
Beiträge: 3
Registriert: Di 26. Mai 2020, 08:29

fipBox-SD-Karte in Raspberry 4 funktioniert nicht

Beitrag von arthur74 » So 21. Jun 2020, 12:58

Guten Tag,
ich habe die bestelle SD-Karte in einen neunen Raspberry Pi 4 4GB eingebaut und den Rechner gestartet: Der Rechner bootet nicht, die rote LED leuchtet dauer, die grüne LED erlischt wenigen Sekunden nach dem Einschalten der Stromversorgung und bleibt dunkel. Die LAN-LEDs leuchte beide (rote+grüne) dauer, klein Blinken. Mit der mitgelieferten NOOBS-SD-Karte bootet der Rechner ordnungsgemäß. Einen Defekt am Raspberry schließe ich daher aus.
Was ist defekt? Die SD-Karte, das Script auf der SD-Karte? Oder ist der Raspberry Pi 4 4GB nicht kompatibel?
Danke und Gruß Arthur

arthur74
Beiträge: 3
Registriert: Di 26. Mai 2020, 08:29

Re: fipBox-SD-Karte in Raspberry 4 funktioniert nicht

Beitrag von arthur74 » Sa 27. Jun 2020, 14:21

Ich beantworte mal meine Frage selbst:
Aktuell läuft das Script auf der SD-Karte nicht auf einem Raspberry Pi 4. Die Inbetriebnahme mit einem Raspberry Pi 3 B 1GB RAM, ARM-Cortex-A53 Quad Core 1,2GHz war dagegen erfolgreich.

MichaelWeigel
Beiträge: 540
Registriert: Di 24. Feb 2015, 11:13

Re: fipBox-SD-Karte in Raspberry 4 funktioniert nicht

Beitrag von MichaelWeigel » Mi 24. Feb 2021, 16:25

Hallo,
Zum damaligen Zeitpunkt waren die SD-Karten noch nicht für den PI 4 geeignet.

Jetzt Funktionieren Sie auch mit einem PI 4
LG Michael

Antworten